Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Member
Posts: 2
Registered: ‎06-21-2012
0

KZ SF Multiplayer not loading, stuck in 'copying multiplayer'

[ Edited ]

Got a physical copy of Killizone Shadow Fall yesterday, downloaded all MP DLC, then went to play MP and at first it said "multiplayer queued for download" so I figured the game was downloading to my HDD, waited an hour or so and tried again but it didn't work and said something like "make sure you have all DLC installed and that the game is copied". Mmmmkay, so I deleted the game and re-downloaded everything.

I then went and restored licenses and made sure my account was the primary. I left PS4 on overnight to see if the game would continue to copy itself. 

This morning I can get to MP lobbies but when I join it still says "make sure you all DLC" then the game goes and puts me in a warzone, finds one (gets to 100%0, but then it says 'copying multiplayer' and gives me a time remaining (last I checked was 20:00 min) and goes nowhere.

I closed the application and restarted it and tried to join another lobby and it gave me the same line and a new time (26:00??). I exited back to the start menu and let the game just do its thing for an hour or so but still no avail.

I left PS4 on this morning when I left to work. I hope the game is going to be done 'copying the multiplayer' by the time I return from work.

Maybe I am just retarded and the game just takes like two hours to copy itself??

GG should have made a progress bar that actually moves to show how the install is going.

Hoping to be able to play tonight when I get home, arrggghhh...