Affichage des résultats de 
Rechercher plutôt 
Voulez-vous dire 
Répondre
Member
Messages : 1
Inscrit : ‎02-06-2014
0

Gros problème de lag et de code erreur sur le multi

Bonjour !

 

Voilà , depuis la mise à jour de killzone pour crée des clans , j'ai plein de problème de lag et de code erreur du genre 10101 et des fois ça me dit veuillez verifier votre connexion ou connexion impossible alors que je suis bien connecter ... Y a que sur killzone que j'ai des soucis comme ça 

Member
Messages : 1
Inscrit : ‎02-14-2014
0

Re: Gros problème de lag et de code erreur sur le multi

Idem. Je n'avais pas fait le lien avec la mise à jour mais effectivement, il y a concomittance.

 

Member
Messages : 55
Inscrit : ‎05-13-2009
0

Re: Gros problème de lag et de code erreur sur le multi

Idem !

La connexion au multi se fait frileuse !

Je lag (lenteur) et je suis éjecté en cours de partie quand on lance un jeu depuis le Party (Party de 6 joueurs).

 

Sur le Feedback ; il y a une demande de connexion par région ! Qu'en est-il ???

Image hébergée par servimg.com
Member
Messages : 26
Inscrit : ‎07-02-2011
0

Re: Gros problème de lag et de code erreur sur le multi

Je re up le sujet.
impossible de jouer clairement ce soir, après je ne sais si le problème viens de la ps ou de KZSF, mais but de party+jeu qui plante avec la fameuse phrase malheureusement bien connue : une erreur est survenue...
J'ai contacté bcp de joueurs ( européens) qui m'ont expliqué la même chose.
Ce qui est également dommage , c'est que la fonction "share" ne fonctionne pas pendant l'erreur...

Je résume rapidement les erreurs subies ce soir :

- TPS de synchronisation très long avant la partie
- lags (intimement liés ??)
- déconnexion du jeu en pleine partie avec ce fameux message
- en mode party, si nous sommes plusieurs, nous partons ensemble sur la même partie mais seul celui qui a alncé peut jouer, les autres sont à la fois expulsés du chat et du game... Une belle galère...
- 3 serveurs différents pr trois joueurs différents dans la même partie : 1 sur le serveur turc, moi ouest des USA, 1 aux uk. Nous sommes tous trois français (LOL).
- connection correcte, qui se transforme en 60ms de TPS de réponse pr 20% de perte de paquets... Oups.

Pourrons nous avoir un retour, car je pense ne pas être le seul à avoir envoyé rapports d'erreurs sur rapports d'erreurs...

Pour conclure, la question qui est sur toutes les lèvres et qui restent sans réponse de votre part... A quand un serveur en France (svp).
Ce jeu est bon. S'il vous plait, écoutez nous et dites nous oui ou non.
Nous avons été plusieurs à poster sur le feed-back à ce sujet, et avons tous reçu la même réponse...
Juste oui ou non.

Bien à vous

MomoCorp
Member
Messages : 26
Inscrit : ‎07-02-2011
0

Re: Gros problème de lag et de code erreur sur le multi

Bon, je vois que les choses avancent donc je reitère ma demande version moins frustré...

 

VOUS FAITES QUOI ???????????

 

encore une fois ce soir, injouable.....

 

je ne répéterais pas les innombrables déconnexion de jeu, pb de party déconnectées, cela vous forcera peut être à lire mon dernier post.

 

Killzone redevient Lagzone...

ça donne vraiment envie d'investir dans le prochaine DLC tout ça...

Member
Messages : 1
Inscrit : ‎03-12-2013
0

Re: Gros problème de lag et de code erreur sur le multi

bon !!! vous penser répondre un jour! ou au moins faire quelque chose!! ou vous êtes trop feignant pour le faire !!

 

 

(en ne répondant pas vous ne respecter pas les joueurs qui "vous paye" )

Member
Messages : 55
Inscrit : ‎05-13-2009
0

Re: Gros problème de lag et de code erreur sur le multi

[ Modifié ]

Plus il y a de mises à jour , plus il ya des problèmes de lags , connexions, synchronisation , etc ...

 

De plus il n'y toujours pas de serveurs français pour des joueurs français !

Il y a plus de joueurs français que de joueurs anglais !

 

A quand un serveur français ??!!

 

On a pas besoin d'un serveur turc ! Il a tout fait planté !

Impossible de jouer avec ses amis sans qu'il y ait un éclatement du groupe (Party) créé au préalable !

 

J'ai du à plusieures reprises rebooter la PS4 !

 

On a payé pour le PS+ !! On veut la qualité du service !

Facile de prendre les sous et de mirroiter un produit qui marche pas voir qui est même bancal !!

 

Vous attendez quoi ?

La communication est vraiment fébrile ! ... même stérile !

 

Vous créez d'autres soucis pour détourner la communauté de ce qu'elle veut !

Ex : les menus changés , le Sickle pourri etc ...

Juste pour éviter des votes massifs pour la réclame de serveurs dédiés !

Image hébergée par servimg.com
Member
Messages : 2
Inscrit : ‎03-28-2014
0

Re: Gros problème de lag et de code erreur sur le multi

Salut les gars,

 

De toute façon faut pas rêver, GG joue la montre en apportant le minimun de modifications, tout en essayant de nous fourguer leur DLC Émoticon Triste

 

Quand je vois la réponse apportée à la proposition de Psy concernant les serveurs, ça me fait pleurer...

 

Notre seul pouvoir c'est notre pouvoir de consommateur, le seul point faible de ces gens c'est l'argent... appelons au boycott du futur DLC, lançons une pétition sur le net , des trucs comme ça ...Émoticon Clin d'œil

 

Pour cela il faut que la communauté se sente concernée et je ne sais pas si nous sommes encore suffisament nombreux sur ce jeu pour faire pression. Pour ma part en tout cas il n'y aura pas de DLC Émoticon très heureux...j'en ai marre d'être pris pour un con.

 

Member
Messages : 712
Inscrit : ‎03-10-2009
0

Re: Gros problème de lag et de code erreur sur le multi


Omega_67000 wrote:

 

Quand je vois la réponse apportée à la proposition de Psy concernant les serveurs, ça me fait pleurer...

 

 


Non mais ici il ne faut pas rêver. Guerilla sont des hollandais, donc au mieux ils participent à la version anglaise du forum (et encore apparemment), et les modérateurs sont des modérateurs de sony directement et ils passent plus de temps ici

http://community.eu.playstation.com/t5/Killzone/bd-p/bFR_g_shooter_killzone

 

Que sur notre forum ou du coup ils font doublon.

 

Donc ici, pour parler entre nous c'est bien, mais pour espérer communiquer avec quelqu'un du jeu, autan prêcher la bonne parole dans le désert comme on dit Émoticon Tire la langue

Member
Messages : 74
Inscrit : ‎03-04-2009
0

Re: Gros problème de lag et de code erreur sur le multi

Pour le pompe il a l'air de mieux marcher (comme au début en gros), malgré que je crois pas une minutes à sa réduction des dégats (rien dans l'historique des MAJ du jeu)

Personnellement j'ai quelques déco de temps en temps (une /semaine et encore). D'accord avec vous, il nous doivent un serveur français, un pays comme le nôtre en Europe. On va leur faire bouffer leurs tulipes et leurs vélos à ces "pieds dans l'eau"... (rires)

Après je sais pas si les infos de connections disent vraies (ping, débit montant, descendant). En moyenne je suis avec un ping d'environ 45ms et 13 méga montant et 0.8 desc et ça marche pas trop mal et l'autre jour je suis tombé dans une partie avec 6ms 21 méga et 1.5 méga et en ressentit dans le jeu POURRI. Certains adversaires se téléportaient (bonjour pour les viser) et de la latence. Je suis tjs dans les serveurs UK.

Après il faut ajouter l'input lag de nos télés, qui certaines peuvent empirer le phénomène. Perso je pense en changer pour mettre toutes les chances de mon côté. Les Sony étant largements devant là-dessus d'ailleurs (je fais pas de pub). Il faut savoir aussi que nos connections ne sont jamais linéaires et dependent de l'affluence, et je vous parle même pas de ceux qui ont la chance d'être fibrer....